[Coco] Multiview in The emulator. VCC or OVCC

coco at jechar.ca coco at jechar.ca
Thu Mar 19 13:48:16 EDT 2020

Yea that is what I was trying although I  did not
know if it was F1 or  F11, turned out my problem was
some dirt under the F1 key, fixed now. Thanks. It would
be nice though I could get a real mouse to work with
some sort of hot key for capture and release such might
not work for me however as I am running ovcc under Ubuntu 18.04 running 
in VirtualBox under Mint 19.3 puts me a bit
away from the real hardware.

On 2020-03-18 20:22, L. Curtis Boyle wrote:
> You may be able to use the keyboard mouse (toggle it on/off with
> CTRL-CLEAR, which I believe is CTRL-HOME on OVCC).
> Then the arrow keys should move the mouse cursor, SHIFT arrows will
> move the mouse cursor by single pixels, and CTRL arrows will move you
> instantly to the far side of the screen in the direction of the arrow.
> And F1 should be left mouse button, and F2 should be right mouse
> button.
> L. Curtis Boyle
> curtisboyle at sasktel.net
>> On Mar 18, 2020, at 5:18 PM, coco at jechar.ca wrote:
>> Ok the MultiVue_6809.dsk boots in OVCC but then I cannot figure out 
>> how to use a mouse.
>> The coco's keyboard mouse worked partially, I could move the mouse 
>> pointer but then I could
>> not click. I tried both F1 and F11 neither worked.
>> The Mouse settings list Audio,Joystick,Mouse and Keyboard but seemed 
>> to be stuck on audio and
>> it said "Feature not Implem"
>> Any suggestions?
>> Charllie
>> --
>> Coco mailing list
>> Coco at maltedmedia.com
>> https://pairlist5.pair.net/mailman/listinfo/coco

More information about the Coco mailing list