[Coco] Multiview in The emulator. VCC or OVCC

Robert Gault robert.gault at att.net
Wed Mar 18 22:41:31 EDT 2020

I've just run a test with VCC 2.0.1e and the current MultiVue_6809.dsk
@ https://nitros9.sourceforge.io/snapshot/MultiVue_6809.dsk

The programs were run on a Windows XP system and worked perfectly regards the mouse movement and 
clicking in MVue. The disk was mounted in Drive0 and OS-9 started with the DOS command.

I had VCC CPU set at 8192K, MC6809. The Keyboard set at Natural (OS-9). Joysticks set so that
both Left & Right were Mouse.


coco at jechar.ca wrote:
>   Ok the MultiVue_6809.dsk boots in OVCC but then I cannot figure out how to use a mouse.
>   The coco's keyboard mouse worked partially, I could move the mouse pointer but then I could
>   not click. I tried both F1 and F11 neither worked.
>   The Mouse settings list Audio,Joystick,Mouse and Keyboard but seemed to be stuck on audio and
>   it said "Feature not Implem"
>   Any suggestions?
>   Charllie

More information about the Coco mailing list