[Coco] Multiview in The emulator. VCC or OVCC

L. Curtis Boyle curtisboyle at sasktel.net
Wed Mar 18 20:22:01 EDT 2020

You may be able to use the keyboard mouse (toggle it on/off with CTRL-CLEAR, which I believe is CTRL-HOME on OVCC). 
Then the arrow keys should move the mouse cursor, SHIFT arrows will move the mouse cursor by single pixels, and CTRL arrows will move you instantly to the far side of the screen in the direction of the arrow. And F1 should be left mouse button, and F2 should be right mouse button. 

L. Curtis Boyle
curtisboyle at sasktel.net

> On Mar 18, 2020, at 5:18 PM, coco at jechar.ca wrote:
> Ok the MultiVue_6809.dsk boots in OVCC but then I cannot figure out how to use a mouse.
> The coco's keyboard mouse worked partially, I could move the mouse pointer but then I could
> not click. I tried both F1 and F11 neither worked.
> The Mouse settings list Audio,Joystick,Mouse and Keyboard but seemed to be stuck on audio and
> it said "Feature not Implem"
> Any suggestions?
> Charllie
> -- 
> Coco mailing list
> Coco at maltedmedia.com
> https://pairlist5.pair.net/mailman/listinfo/coco

More information about the Coco mailing list