[Coco] Play with NitrOS-9 over the Internet

Tony Cappellini cappy2112 at gmail.com
Mon Dec 28 01:25:48 EST 2009

Message: 1
Date: Sun, 27 Dec 2009 13:34:56 -0600
From: "Boisy G. Pitre" <boisy at tee-boy.com>
Subject: Re: [Coco] Play with NitrOS-9 over the Internet
To: CoCoList for Color Computer Enthusiasts <coco at maltedmedia.com>
Message-ID: <2DB38B36-0C57-4DC8-AED8-3F806435623D at tee-boy.com>
Content-Type: text/plain;       charset=us-ascii

> Boisy,
>   Unable to telnet to your system. I have tried both the standard telnet
command under a MSDOS window and thru Putty.
> I get either "aes.dyndns.org" or "" does not exist.

I'm using PuttyTel from a Windows 7 system.

I had to manually enter 6809 as the port number.
I was able to see the DrivewIre screen, and T6, but pressing Enter did
nothing for me.

PuttyTel has an option to use ^M for Enter. When I tried setting that
option, PuttyTel wouldn't respond.
I don't know what character(s) tsmon expects to see when the user presses

More information about the Coco mailing list