[Coco] Re: bio

Roger Taylor rtaylor at bayou.com
Tue Oct 21 03:12:00 EDT 2003

At 02:52 AM 10/21/2003 -0400, you wrote:
>But now I have an instant problem.  I came home, downloaded and
>installed all the updated packages for the period I was gone, and now
>the only thing I can print correctly is the cups test page.  Mozilla
>1.5 and kmail 1.52 are both printing light grey, full bleed sheets of
>paper instead of what you sent, even for pure text.  This is RH-8.0,
>with kde-3.1.1a (super nice).  Booted Kernel is 2.4.22-rc2, and all
>this worked before I left 2 months ago.
>I do much of my bill-paying online, and I like to print the bank
>statements for my records when I'm done, so this is a bummer.
>Has anyone else encountered this?

Not yet, at least.  I am still wondering why RH 9.0 is telling me it sees 
my Lexmark X73 all-in-one USB, yet I thought Linux couldn't use 
WinPrinters.  I haven't tried yet, been too busy.

I know this isn't exactly CoCo related unless I mention that I'm almost 
done with CCASM for Linux :), but how do you set something to automount 
when you boot into Linux?

I keep having to call up bash, go into /mnt, then mount -t vfat /dev/hda1 
windows   (my C: drive).  I port files back and forth this way all the time 
while I'm working on CCASM.  And I *hate* typing it each session.

If you could tell me the exact procedure, not assuming I know much about 
Linux, I would appreciate it. :)

Oh, and during boot, I get the message that my swap partition doesn't exist 
and a [failed] message, yet a few messages down it says, swap enabled.  How 
do I go back and add my swap partition?


More information about the Coco mailing list