[Coco] Esp8266 Wifimodem

Allen Huffman alsplace at pobox.com
Fri Aug 9 19:00:01 EDT 2019

On Aug 9, 2019, at 5:24 PM, frase072 <frase072 at telus.net> wrote:
> Hello guys, I've been trying to get the cocowifi modem (esp8266) to work through NitrOS9 but I've hit a stumbling block. I've tried connecting with the drivewire cable using the bitbanger port and tried my rs232 pack, both with and without a null modem adapter. I'm not sure if my connections are correct as I'm not getting any signals to and from the esp8266.If anyone has had success with this unit ant help would greatly be appreciated. I do have an rs232 breakout signal box to check my connections but it has db25 connectors on both ends. That's the next step to see if signals are getting through. Thanks in advance, Doug FraserSent from my Samsung Galaxy smartphone.

I tested it with Supercomm and OSTerm via an RS232 pak under OS-9.

Have you tried it with any RS-DOS terminal programs to verify everything is wired up properly? Greg-E-Term and Ultimaterm behave differently (I forget which, but one requires CD or it won’t even send to the pak). I documented the wiring on an article on my Sub-Etha Software site.

Let me know about RS-DOS then we will figure out what it could be under OS-9.

More information about the Coco mailing list