[Coco] Drivewire and BBS's

Barry Nelson barry.nelson at amobiledevice.com
Sat May 28 17:24:46 EDT 2016

The command "tcp connect wildcat.dynu.com 2300" in supercomm /n works. Now I need to get file downloads working in either program. I wonder why ATD works in Xcom9 but not in Supercomm? I also tried Twilight Term with tcpser and the 4 pin serial port instead of DriveWire, but I can't get that to communicate right yet.

> Aaron Wolfe aawolfe at gmail.com 
> Sat May 28 09:39:51 EDT 2016
> Is anything different if you use:
> tcp connect wildcat.dynu.com 2300 <http://atdwildcat.dynu.com:2300/>
> instead of the Hayes style AT command?  IIRC that will use a slightly
> different mechanism on the server side for dealing with Telnet.  You may
> have to enter that as the first command (i.e. with echo off.. a bit tricky
> though you could turn on local echo in supercomm temporarily)
> Most likely the /n port is being closed by OS9 because the PD.close or
> similar control characters is in the data coming from the BBS.  It's been a
> long time since I worked on DW, but that was an issue sometimes.
> If you don't need terminal emulation, you could also use the 'telnet'
> command that Boisy wrote.  That should be on the OS9 disk.
> -Aaron

More information about the Coco mailing list