[Coco] Drivewire and BBS's

Aaron Wolfe aawolfe at gmail.com
Sat May 28 09:39:51 EDT 2016

Is anything different if you use:

tcp connect wildcat.dynu.com 2300 <http://atdwildcat.dynu.com:2300/>

instead of the Hayes style AT command?  IIRC that will use a slightly
different mechanism on the server side for dealing with Telnet.  You may
have to enter that as the first command (i.e. with echo off.. a bit tricky
though you could turn on local echo in supercomm temporarily)

Most likely the /n port is being closed by OS9 because the PD.close or
similar control characters is in the data coming from the BBS.  It's been a
long time since I worked on DW, but that was an issue sometimes.

If you don't need terminal emulation, you could also use the 'telnet'
command that Boisy wrote.  That should be on the OS9 disk.


On Sat, May 28, 2016 at 9:26 AM, Barry Nelson <
barry.nelson at amobiledevice.com> wrote:

> I have a strange problem with SuperComm and DriveWire 4, when I run
> supercomm /n, it connects to /n ok, and I can type
> ATDwildcat.dynu.com:2300, then I see the message "CONNECT" and the start
> of the banner from the BBS, but right after the first couple of lines of
> the BBS's banner display I get error 003, and it drops me to a NitrOS9
> prompt. If I use xcom9 /n, that works correctly without any issue. Any
> ideas?
> --
> Coco mailing list
> Coco at maltedmedia.com
> https://pairlist5.pair.net/mailman/listinfo/coco

More information about the Coco mailing list