[Coco] disk images in VCC

Wayne Campbell asa.rand at gmail.com
Tue Apr 29 14:21:09 EDT 2014

On Sat, Apr 26, 2014 at 12:35 PM, Bill Pierce <ooogalapasooo at aol.com> wrote:

> Wayne, how did you copy it? How did you create the disk?
> Some forms of copying disks do not work well between Vcc & dw4.
> Below are some of those problems

 I selected the decode.os9 file in Windows Explorer, right-clicked and
selected copy, then deselected the original file and right-clicked and
selected paste. The resulting file was named Copy od decode.os9. I renamed
the file decodeSrc.os9. Then I opened the image with EmuDisk and changed
the Volume Name to decode Source. This is the same method I always use for
copying disk images. This is the first time I've had any issue with VCC
being able to recognize a disk image. I also tried opening the image in
wimgtool. That worked too. Then I inserted the image into the drive 2 slot
of MESS 1.3.6b (the one I use currently) and ran the h6309 emulation. MESS
was able to open the image and I could see what was on it. VCC 1.4.3b is
the only emulator I use having this problem. I will supply more
information, if you can ask me questions and lead me through the process.


The Structure of I-Code


More information about the Coco mailing list