[Coco] Can't run Telewriter-64 from CoCoSDC

mike at borncoco.com mike at borncoco.com
Sat Mar 12 16:27:25 EST 2016

Maybe this is a known issue? I didn't get any hits when searching the mail list archive.
I'm having a strange issue on my CoCo 2 with SDC. If I run Telewriter-64 from an SDRAM image, it hangs after the "COGNITEC" splash page.  Normally, the disk is accessed a few times before the TW main menu appears, however, I don't see any LED activity on the SDC after the splash page.
I can copy from the SDC to a real floppy disk (BACKUP command) and TW runs fine from a real floppy disk. I even tried copying TW-64 from an old TW-64 disk to the SDC and I get the same results - it doesn't want to run directly from the SDC.
I've tried two different SDCs (both MCU v116 / SDC-DOS 1.2) with two different CoCo 2s, with and without a multi-pak. Nothing seems to change the result. The CoCos were a 26-3127 and 26-3127B. Diagnostics on the CoCo2s have passed without issue.  
The link below clearly shows TW-64 being run on a CoCo I using a lower version of the SDC code.
[ http://www.tandycoco.com/2016-02-19-19-13-32/coco-sdc ]( http://www.tandycoco.com/2016-02-19-19-13-32/coco-sdc )
Ideas anyone?
-Mike Rowen

More information about the Coco mailing list