[Coco] CoCoPi 4 - Fuzix - Not functional ?

Ron Klein ron at kdomain.org
Tue Jun 16 15:30:40 EDT 2020

Hi Charlie,

I just sent you some screenshots of Fuzix booting and making it to a login
prompt (where you enter 'root' as the ID).  Once you do, you are presented
with a command prompt.

Those screenshots were sent to the email address you provided for this
mailing list.

On Tue, Jun 16, 2020 at 2:25 PM Ron Klein <ron at kdomain.org> wrote:

> Hi Charlie,
> Can you send us a screenshot to look at?  You can always re-download the
> latest Fuzix nightly and try that to see if it works properly.  I just
> tried it on mine and it works.
> On Tue, Jun 16, 2020 at 10:24 AM <coco at jechar.ca> wrote:
>> When I tried that function it went through the motions
>> of booting including a message about 15 process maximum
>> but no Command prompt when done.
>> I first used a coco 30 years ago and Linux on a PC 23 years
>> ago but this was my first attempt to use Fuzix so
>> maybe it's Me not CoCoPi but I cannot imagine any other
>> way to attempt to use it so maybe it is a BUG.
>> Charlie
>> --
>> Coco mailing list
>> Coco at maltedmedia.com
>> https://pairlist5.pair.net/mailman/listinfo/coco

More information about the Coco mailing list