[Coco] TL866A problems

Evan Wright evancwright at yahoo.com
Fri Jun 8 21:26:13 EDT 2018

 I don't think it's you.  I have a TL866A  and I had endless problems getting it to write to 27C128  EPROMS...to the point where I just gave up.  If you watch the EEV Blog tutorial on the TL866A the narrator can't write to those EPROMs either.  I just bought a Steger VS4000 and it works fine though.
Evan    On Friday, June 8, 2018, 7:12:54 PM CDT, Carlos Camacho <idevgames at gmail.com> wrote:  
  >I use the "AM27128A @DIP28" IC setting under Select IC and a combination
ROM file I >created the same way do described below.  I occasionally get
errors on some EPROMs, but I >bypass them by de-selecting "Check-ID" under
the Options menu on the lower left-hand >corner.

I tried unchecking the 'Check ID'
I also tried selecting AM27C128A @28pin.

My combined ROM is 16,384 bytes.

So frustrating as I did it so many times in the past but can't remember
what I did before to make it fool proof. I guess I am still the fool. lol


Coco mailing list
Coco at maltedmedia.com

More information about the Coco mailing list