[Coco] Coco 3 emulator and Linux

Keith Clark keithclark at waterloosubstop.com
Sat Jul 7 11:02:18 EDT 2012

On 12-07-07 07:51 AM, Robert Gault wrote:
> Keith Clark wrote:
>> I'm trying to setup Jeff Vavasour's CoCo 3 emulator using Ubuntu and
>> DosBox and I have tried with both the ROMs and the OS-9 patch but I
>> still get the following error:
>> No Colour Computer 3 ROM files found in the default path.
>> Any ideas?
>> Keith
> Are you using the correct ROM images? The JVC emulator does not use 
> the same ROM images used by MESS and VCC.
> Your ROMs must have a two byte header (Intel order) indicating the 
> memory location of the ROM.
> coco3.rom header = $0080
> disk11.rom = $00C0
> You may also want the zero byte file 2MEGS present in the emulator 
> directory to get more than 512K of RAM.
> -- 
> Coco mailing list
> Coco at maltedmedia.com
> http://five.pairlist.net/mailman/listinfo/coco
I'm not sure where to get the correct ROMs, or how to verify that they 
are the correct ones so I thought I'd try VCC with Wine. Doesn't seem to 
work either.  It will install but when I execute it, it opens up and I 
get a booted up CoCo but I cannot type in it, and the cursor does not 
rotate colours like it should on a real machine.

Having no luck at all here!


More information about the Coco mailing list