[Coco] Drivewire help needed

Jeremy Michea jmichea at cogeco.ca
Mon Oct 18 17:45:01 EDT 2010

Strange that I've never seen these messages before today. Nothing ever 
showed up in that log window before.

Would you happen to know why drivewire wouldn't load games like Zenix (just 
goes to a black screen and nothing) or any game that uses a "DOS" command. I 
get an OS9 boot prompt but again, it just freezes the coco or hangs even 
though all these games work fine under VCC.

----- Original Message ----- 
From: "Aaron Wolfe" <aawolfe at gmail.com>
To: "CoCoList for Color Computer Enthusiasts" <coco at maltedmedia.com>
Sent: Monday, October 18, 2010 5:35 PM
Subject: Re: [Coco] Drivewire help needed

> On Mon, Oct 18, 2010 at 3:21 PM, Jeremy Michea <jmichea at cogeco.ca> wrote:
>> Hello I'm hoping to get some help from the community with a little 
>> drivewire problem I've been having.
>> I've been using drivewire just fine using the cassette cable method of 
>> getting the HDB-DOS rom loaded but got tired of the constant loading so I 
>> ordered and recieved the rompak version of HDB-DOS today.
>> I loaded up my coco 3 with the rompak and then I loaded up drivewire as I 
>> usually do and loaded a virtual disk as I've done many times before, but 
>> now the drivewire server gives me a steady stream of "checksum" errors 
>> like this:
>> 2010-10-18 13:24:56 OP_READEX[0] LSN[614] Checksum[26101] Error[0]
>> 2010-10-18 13:24:56 OP_READEX[0] LSN[615] Checksum[29408] Error[0]
>> 2010-10-18 13:24:56 OP_READEX[0] LSN[616] Checksum[25969] Error[0]
>> 2010-10-18 13:24:56 OP_READEX[0] LSN[617] Checksum[26288] Error[0]
> These are very normal and are not errors at all.
>> I went back and tried the cassette cable method of loading the DOS and 
>> got the same checksum errors. I then dug out another coco 3 and with both 
>> methods of loading DOS I get the same errors. So I thought perhaps its 
>> the USB-to-9pin serial adaptor I have even though it has worked fine with 
>> drivewire up to this point.
>> I then tried an older PC with a built in 9 pin serial port, which again, 
>> has worked just fine with drivewire in the past. Same thing using 2 
>> different coco's, two different methods of loading DOS, and two different 
>> windows XP based PC's.
>> I've checked the control panel and the settings for the serial port and 
>> tried different settings such as 115,200 baud but no settings on either 
>> PC gave different results, just a steady stream of checksum errors.
>> So in short I've tried:
>> 2 different coco 3's (128k and 512k)
>> 2 different windows XP machines
>> 2 different methods of loading DOS
>> The only constant I can think of is the drivewire cable itself but again, 
>> its been flawless up to this point.
>> Any suggestions or opinions are very welcome.
>> Thanks
>> --
>> Coco mailing list
>> Coco at maltedmedia.com
>> http://five.pairlist.net/mailman/listinfo/coco
> --
> Coco mailing list
> Coco at maltedmedia.com
> http://five.pairlist.net/mailman/listinfo/coco


No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 9.0.862 / Virus Database: 271.1.1/3204 - Release Date: 10/18/10 

More information about the Coco mailing list