[Coco] Re: No Nitr(OS-9) in this coco

Charlie chazbeenhad at hotmail.com
Sun Aug 6 09:28:58 EDT 2006

Diego, I had the same problem trying to boot Nitros9 when my drive 0 had a 
terminator installed that wasn't supposed to be there.


"Diego Barizo" <diegoba at adinet.com.uy> wrote in 
message news:44D3FECC.6010100 at adinet.com.uy...
> For about a month or so, I didn't use any OS-9 disk, but when earlier this 
> week I went to try a few games, I found that most disks will fail in the 
> boot process, including my custom Nitros-9 disks . This fail after the 
> usual i2xo and then repeats KREL until the screen is filled.
> But when I tried that same disk in a PC running DK's emu, reading the real 
> disk from a 1.2 MB drive, all worked out perfect.
> BASIC disks work also 100% OK on the real coco that refuses to load OS-9.
> In conclusion... the disk is OK because it works with the PC emulator.
> And the drive/controller is OK because it works with any non-OS-9 disk 
> (including games like Ghana Bwana that don't use the standard BASIC 
> format)
> Any clues?
> Diego
> -- 
> Coco mailing list
> Coco at maltedmedia.com
> http://five.pairlist.net/mailman/listinfo/coco

More information about the Coco mailing list