[Coco] Linux system crash

Dave Kelly daveekelly at earthlink.net
Sun May 16 18:50:32 EDT 2004

I have a linux Mandrake 8.2 system that crashed on me. Its a hardware 

One morning I turn on my system and the monitor would not come on.
Turned everything off and back on and the monitor worked.

Week later same senerio. Ran for 2 weeks.

Same senerio, except it was off for several days. Then worked.

This went of for 2 months. Every once in a while I would get it to come on.

Changed out the  video card, not the problem.

Changed out the motherboard. Not the problem. Still doesn't work.

Change out the harddrive. Bios menu displays on the screen. Answer some 
questions and system error displays.

Try another harddrive that my son-in-law had that had the boot sector 
for 'tivo' on it.  ( Tivo uses linux OS )  Asks for partition 
requirements. Since I did not know what I wanted, shut everything down 
until I could read some HOWTOs on the subject.

Back at home. Allow default partitions and what appeared to be an 
install of Mandrake. Turn off machine and reboot. System error.

Download a recovery file that will work without any windows applications 
on the system.  RIP

Have my other son-in-law burn a CD.
Set bios so that 1st, 2nd, and 3rd boot device is CD-ROM.
Boot system error.

Two weeks later.

Turn machine on with CD in drive. The blue screen that ask if you want 
to boot from 'linux', 'fail-safe', 'floppy' comes up the 4 seconds tick 
by and the welcome in several languages displays.

And at the bottom:
Error could not find module  Try sending options init= to kernel

And thats where it stands at present.

I did notice that the harddrive and CD drive are both recognized.
and if this means anything
		SRAM TO DRAM 0  (that don't look right but it what I remember)
I can furnish more information if you will tell me what.
Anybody got any ideas what else I should do.

More information about the Coco mailing list