[Coco] Mess is a mess.... again....

John W. Linville linville at tuxdriver.com
Tue Feb 23 21:42:03 EST 2016

Did you open a bug report? Or send them a patch?

Sent from my Verizon Wireless 4G LTE smartphone

-------- Original message --------
From: Bill Pierce via Coco <coco at maltedmedia.com> 
Date: 2016/02/23  9:27 PM  (GMT-05:00) 
To: coco at maltedmedia.com 
Cc: Bill Pierce <ooogalapasooo at aol.com> 
Subject: [Coco] Mess is a mess.... again.... 

In doing some experiments, I needed to use Mess, and wanting the latest build, I just downloaded v1.70. The last version I "messed" with was v1.56 & v1.65.
Somewhere between 156 and 165, someone changed the floppy system to "5.25' Quad Density Floppy Drives". Now, absolutely no floppy disk image in the Coco archives will load!!!
Mess gives a "File format not recognized" error on every disk. I tried a couple of tricks (like removing the 2 header bytes that VCC creates when creating a disk) and it just completely crashed Mess.

This is the very reason I switched to VCC years ago and have continued to use VCC through the years. Every time I try a new version of Mess, something else is broken (and usually it worked before). There is no consistancy from one version to another.



Bill Pierce
"Charlie stole the handle, and the train it won't stop going, no way to slow down!" - Ian Anderson - Jethro Tull


My Music from the Tandy/Radio Shack Color Computer 2 & 3
Co-Contributor, Co-Editor for CocoPedia
Global Moderator for TRS-80/Tandy Color Computer Forums

E-Mail: ooogalapasooo at aol.com

Coco mailing list
Coco at maltedmedia.com

More information about the Coco mailing list